Есть ли способ, чтобы получить Innotab обучения программного обеспечения селят навигатор работает?

Я купила дочке innotab на Рождество, есть ли способ, чтобы получить обучение Лодж навигатор работает в вино не совместимы с Linux?

Я имею в виду мне нужно, чтобы иметь возможность подключить ее innotab в

+86
Questionerer 16 февр. 2019 г., 11:19:24
30 ответов

Двух вещей может произойти:

1 - либо вы установили 32-битную версию Ubuntu (для i386) , который "не видит" 4 гига ОЗУ или больше (на самом деле, 32-битная ОС, как правило, около 3,5 гигов оперативной памяти, в том числе и Ubuntu, если у вас установлен и включен режим PAE - расширение физических адресов включается ядра, в этом случае он может видеть все 4 ГБ, до 64 ГБ, по крайней мере, в теории. Для получения информации о том, как включить PAE ядра см.:включение Паэ). Если вы хотели бы нативную поддержку вашего 4Гб, и/или планируете добавить в будущем, вы лучше установке 64 разрядной версии Убунту 12.04 (должен быть под именем архитектуру x86_64, или x64, или amd64). Если вы решили сделать это, не забудьте сделать бэкап файлов, которые важны для вас, прежде чем делать так.

2 - Убедитесь, что модули DIMM установлены правильно. Что может также случиться, что один из двух модулей DIMM, возможно, будет проблематично, в этом случае, чтобы определить, какой из двух проблематично, снять два и посмотреть, если система правильно реагирует на изменения. Если ни один из них представляется проблематичным, перейдите к решению #1.

+1000
Jaykumar Betai 03 февр. '09 в 4:24

Недавно у меня была эта проблема и я решал это так:

  • нажмите Tab"": программа установки покажет список возможных образов
  • введите правильное имя изображения (часы шапки!)
  • нажмите Enter
+978
Chandima Janakantha 13 окт. 2010 г., 8:44:46

После поисков по форумам нашел этот ответ

Добавить

в /etc/команды modprobe.д/алса-база.конф 

с следующую строку:

варианты СНД-гда-Интел модель=универсальный

перезагружается и все звук работал

+975
Chris Tarn 2 сент. 2017 г., 17:02:04

У меня Хьюлетт Паккард Compaq для Д230 ПК под управлением Ubuntu десктоп 12.04 ЛТС 32 бит. У меня принтера Dell 1700 и я хочу скачать corresponing драйверы и утилиты для нее.

Может кто-нибудь дать мне правильную ссылку на их скачивание?

На сайте Dell, только операционной системы Windows, перечисленных в разделе Скачать.

http://www.dell.com/support/drivers/uk/en/ukdhs1/Product/dell-1700n?s=dhs

+899
Hameed Basha 17 апр. 2013 г., 2:22:36

В Synaptic можно отключить репозиторий для предлагаемого и обновить источники. Тогда вы увидите, чем все пакеты не были обновлены, как установить локально (поскольку они больше не в репо).

Теперь вам придется "состарить" эти пакеты. Выберите по одному, и в верхнем меню выбрал:

пакет > сила версия

(или Ctrl+е)

Появится меню с опциями avalliable. Я бы выбрал нижнюю номер версии для каждого пакета. Если вы ошибетесь и есть более новая версия в нормальном РЕПО, она будет решена в следующем обновлении.

Быстрое решение могло бы быть использование продувки-НПА команду, указывая на хранилище porposed, но не знаю, сработает ли это с ними, я только использовал это, чтобы очистить внешние НПА и пакеты даунгрейд до официальной версии Ubuntu. Я не рекомендую вам сделать это в этом случае, может быть, кто-нибудь знает, если это безопасный способ...

+877
ElToroTheDeep 22 дек. 2012 г., 9:36:38

Я использую irssi на GNOME 3, но я использую КДЕ 4 иногда. Мне нравится irssi очень много, но я скучаю по любой функции уведомлений. Я не использую irssi по SSH.

+822
jtrefethen 30 мая 2018 г., 15:04:09

Некоторые ссылки, которые могут быть полезны:

+734
yoryi gabric 23 авг. 2011 г., 8:32:12

Я столкнулась с проблемой. Когда я пытаюсь сделать судо на мой терминал, я получаю:

судо: должен быть установлен бит setuid корень

Я погуглил проблему и сделал так, как предложения, как настройка разрешения суда, но они уже были в нужном состоянии. Не могу понять, в чем может быть проблема. Пожалуйста, помогите.

Спасибо

Выход на гору:

 в /dev/sda8 на / тип системы ext4 (RW,то ошибки=перемонтировать-РО) 
 прок на /тип прок прок (РВ,с параметром noexec,с nosuid,nodev) 
 файловой системы sysfs в /sys тип файловой системы sysfs (RW,то с параметром noexec,с nosuid,nodev) 
 никто в /sys/ФС/предохранитель/подключения тип fusectl (РВ) 
 никто в /sys/ядра/отладки типа активные (РВ)
 никто в /sys/ядра/безопасность тип securityfs (РВ) 
 в udev на /devtmpfs типа dev (РВ,режим=0755)
 devpts на /dev/тип оч devpts (RW,то с параметром noexec,с nosuid,gid=, что 5,режим=0620)
 файловая система tmpfs на /запуска тип файловая система tmpfs (RW,то с параметром noexec,с nosuid,размер=10%,режиме Mode=0755)
 никто на запуск /блокировка типа tmpfs (RW,то с параметром noexec,с nosuid,nodev,размер=5242880)
 никто на запуск /ГИМ тип файловая система tmpfs (RW,то с nosuid,nodev)
 на /dev/sda6 на /домашнего типа в ext4 (РВ)
 в /dev/а sda7 для /var тип системы ext4 (РВ)
 /дома/incaendo/.Частная /дома/incaendo ecryptfs тип(ecryptfs_check_dev_ruid,ecryptfs_cipher=aes,ecryptfs_key_bytes=16,ecryptfs_unlink_sigs,ecryptfs_sig=b746275454680798,ecryptfs_fnek_sig=2164f6a8d7aa74c7)
 в взрыватель-демон /дома/incaendo/.в тип предохранителя.в взрыватель-демон (РВ,с nosuid,nodev,пользователь=incaendo)
+684
Den120 4 нояб. 2016 г., 4:25:11

Я полагаю, вы можете сохранить содержимое файла/etc/настройка/система-подключения , а затем положить их обратно на место после установки. Вы должны иметь один файл для каждого соединения, и это будет ваш пароль в открытом виде, так что будьте осторожны с тем, что вы делаете с файлами.

У меня /Home на отдельный раздел, но я всегда обратно-вверх /и т. д., Так как в ней есть вещи, я не хочу повтора, как моя установка службы autofs.

+657
LearningNeverEnds 30 мар. 2010 г., 12:54:16

Примечание: проблема решена

Оригинальный вопрос:

Я добавил Баньши стабильный PPA в мой список источников программного обеспечения.

Зигзаг говорит, что 2.0 была построена и это доступно.

Проблема в том, что версия синаптические будут устанавливать 1.9.6 (у меня нестабильная ППА тоже включено), где 2.0 > 1.9.6.

Кстати я использую элементарные операционной системы Юпитера (основано Маверик)

Ответ : запуска не удалось построить в Maverick, осознанные, и кармические

+651
Gokul Krish 16 мар. 2018 г., 11:34:52

Я использую 11.04, классический и иногда уведомления только накапливаться, например, когда я открываю Thunderbird и войти в сопереживание, и начать играть свою музыку, все сразу. Я вижу сообщения, которые появляются на 15 минут или более. В Ubuntu Wiki на уведомления-ОСД упоминает о предотвращении наводнений. Почему она применяется в данном случае? Это переполнение/потока не произойдет в 10.04.

Я хотела убить и перезапустить уведомить-ОСД процесс, но тогда уведомления о новых сообщениях не появляются. У меня в меню зависает, и мне приходится выйти, чтобы сделать его хорошо.

Это ошибка? Как я могу очистить очередь? Есть ли обходной путь?

Редактировать: я был в состоянии захватить скриншот. И теперь, вдруг, сообщения перестали появляться.

enter image description here

+641
Marcy Timmreck 26 окт. 2016 г., 12:44:53

Чтобы найти информацию о вашем процессоре, включая архитектуру, выполнить lscpu в терминале.

Пример:

lscpu

дает ...

Архитектура: i686 в
ОП-режим процессора(ов): 32-бит, 64-бит
Порядок Байтов: С Обратным Порядком Байтов
Процессор(ы): 4
На линии CPU списка(ы): 0-3
Тема(ы) на ядро: 2
Ядро(ы) в гнезда: 2
Разъем(ы): 1
Идентификатор поставщик: GenuineIntel
Семейство процессора: 6
Модель: 42
Шагая: 7
Процессора МГц: 2301.000
BogoMIPS: 4589.37
Виртуализация: VT-х
Кэш L1d: 32К
Кэш L1i: 32К
Кэш L2: 256К
Кэш-памяти L3: 3072K

Для Intel систем, поставщик ИД - GenuineIntel и для AMD - AuthenticAMD.

Но они совместимы. Это немного исторический артефакт в том, что АМД был создателем 64 бит "длинные" режиме, а позже Интел совпало, что создание.
Но именование часто относится к любой 64 битный двоичный формат АМД/64бит, обычно с ярлыка или amd64.

+632
Dennis B 27 апр. 2018 г., 14:55:08

Лило-это альтернатива для жратвы. Это загрузчик Linux. Потому что жратва-это имеет больше возможностей, он широко применяется в большинстве дистрибутивов. Лило меньше, бриллиант для загрузки с дискеты, а иначе можно считать устаревших приложений.

Сказав, что Лило по-прежнему используется в качестве загрузки по умолчанию загрузчик дистрибутива Slackware, которая использует самую последнюю версию: версия 24.2, который вышел 22 ноября 2015.

+624
Dimitris Romeo Havlidis 7 июн. 2015 г., 15:16:20

Я думаю, что вы пытаетесь запустить 32-битные приложения на 64-битный хост.

UNetbootin выступает в репо

http://packages.ubuntu.com/search?keywords=unetbootin

судо apt-получить обновление && судо apt-получить установку помощи UNetbootin

См. также https://help.ubuntu.com/community/InstallingSoftware

+623
WU JUNLIN 2 дек. 2015 г., 3:09:06

новые установки 12.04 64 бит
установлено vnc4server и положении
пытаюсь удаленно подключиться к нему через RDP протокол
просто получаю пустой экран с мой фон рабочего стола
затем диалоговое окно говоря: /usr/Бен/Compiz и "приложение закрыто unexpectently"
что я могу попробовать, чтобы позволить мне получить доступ к моему рабочему столу?




+572
Marinego 20 мая 2016 г., 16:25:27

Я пытаюсь записывать звуки прямо из моей звуковой карты. Я нашел учебники говоришь мне скачать пакет для управления видео и на вкладке "Запись", убедитесь, что я записываю из "монитор внутреннего аудио аналоговое стерео". Однако, я не могу найти любые варианты для этого. Я только "встроенное аудио аналоговое стерео".

Я предполагаю, что это аппаратная проблема, но есть шанс, есть только некоторые драйвера мне нужно скачать? Есть ли другие варианты для меня, чтобы иметь возможность записывать звуки прямо из моей звуковой карты?

+568
ads15 7 мая 2017 г., 4:21:13

Вероятно, это проблема драйверов. Пожалуйста, проверьте ваш беспроводной и проводной тип адаптера и посмотреть, есть ли у вас правильные драйвера.

Другое решение будет обновиться до Ubuntu 13.04, которая, вероятно, содержит новые драйверы.

Если вы настаиваете на 12.04, то попробуйте файл compat-водители (http://wireless.kernel.org/en/users/Download/stable).

Когда я использую 12.04, совместимость-водителей сделал это для меня. В 13.04, у меня не было проблем с драйверами сетевого адаптера.

Удачи!

+558
warrenschenck 2 окт. 2015 г., 14:54:47

Я успешно удалось сделать это сегодня вечером после того, как с аналогичными проблемами к вам с первой попытки в начале дня.

Одна вещь, я заметил, что после этой попытки заключалась в том, что файлы ядра в менеджер пакетов Synaptic очень грязный и ссылки на различные версии ядра. Итак, первое, что я сделал, было чисто все испортить.

Однако, вам сначала нужно прояснить текущую ситуацию если вы уже не сделали так.

Откройте терминал и введите:

судо ш /usr/share/ati/fglrx-uninstall.sh
суда apt-получить удалить --продувка fglrx_ fglrx от* fglrx от-amdcccle* fglrx от-Дэв*

Перезагрузка.

Затем зайти в менеджер пакетов Synaptic (судо apt-получить установку синаптической, если вы не уже есть) и фильтр на "Linux". Затем сортировать по алфавиту и искать строки, начинающиеся с "Линукс". Вы увидите один файл помечен для обновления [!]. Обновление и перезагрузка.

После того, как вы перезагрузили, вернуться в Synaptic и сделайте снова один и тот же фильтр. Используя разумным установить/удалить попробуйте и убедитесь, что все соответствующие установленные файлы ядра, в том числе и "заголовки" файлов типа все относятся к одной и той же версии ядра. Я взял последний ".18".

Как только вы сделали это, закройте Synaptic и откройте терминал и введите следующее:
судо apt-получить установку для Linux-заголовков-$(uname-Р)

Перезагрузки снова, просто для хорошей мерой, и как только вы вернетесь, откройте терминал и введите следующее:

uname-Р

Теперь вы должны иметь последние (.18) версия ядра.

Откройте терминал и введите:

судо apt-получить установку сборки-основные блоки CDB ЦТ-сделайте применением DKMS execstack типа DH-modaliases

судо apt-получить установку ia32-библиотеки lib32gcc1

Это должно занять изрядное время.
компакт-диск /УСР ; судо ЛН-свт Либ в /usr/lib64

Перезагрузите компьютер еще раз для хорошей мерой.

Теперь, заходим в "Центр приложений Ubuntu", нажмите кнопку правка на панели задач и выбрать источники приложений. Выберите средний вариант на вкладку дополнительные драйверы и нажмите на "применить изменения".

Как только это будет сделано, перезагрузите компьютер и введите следующее в терминале:
команду sudo aticonfig --начально-Ф

Потом еще раз перезагрузить.

Теперь все, что вам нужно сделать, это типа "АМД" в тире, чтобы начать катализатора и установка драйвера, как вы хотите его.

Я признаю, что некоторые из перезагрузок может оказаться ненужным, но это именно то, что я сделал, и теперь у меня есть хороший новый установка Ubuntu 12.10.

+553
Spear A1 20 нояб. 2018 г., 18:34:35

Я не могу найти тему с высокой контрастностью с помощью "настроить внешний вид".

Это нечто похожее на высококонтрастную тему в ОС Windows.

+546
tbone 22 июл. 2016 г., 18:27:54

Мне нужен скрипт или программа для изменения фона рабочего стола, используя мышь, правой кнопкой мыши на рабочем столе, чтобы найти в меню следующий и предыдущий кнопки для следующего и прошлого фоновом режиме, но в зависимости от Wallch(я знаю Wallch быстро-список меню), просто, как правой кнопкой мыши меню Windows 7.

Windows 7

+542
Brian5 21 сент. 2013 г., 3:34:51

Начать обучение в Qt. Это фреймворк на C++. Это кросс-платформенный, а также отлично работает в Windows. Даже это надстройка для Visual студии. Он обычно использован для платформы KDE. Для GNOME, вы можете узнать на GTK#.

Из Википедии,

На месте инструментального пакета Qt, GTK+ был выбран в качестве базового для рабочего стола GNOME.

+530
Julian 15 мая 2013 г., 21:57:33

Я строю HTPC с этой материнской платы ASRock E350M1/USB3 на материнской плате. На борту ATI для видеокарты Radeon HD 6310 С было трудное время глотания с разрешением 1080p x264 в MKV контейнер (~10 ГБ), так что я заглянул в дискретную NVIDIA для GT 240 (1024 МБ). Как ни странно, это тоже не правильно.

Обе карты были связанные драйверы установлены и активны, я пробовал x264 и сырые Блю-Рей без толку. Я знаю, что на GT 240 способен воспроизводить фильмы в 1080p, так что отбой?


Порывистый относится к получению примерно один кадр каждые несколько секунд, но я также вижу это время от времени: http://ptpimg.me/8yt8ev.png


Выход из запущенного VLC из командной строки на нетронутой блю-рей (файлы M2TS) рип.

мне@гамма ~ $ VLC плеер
Медиа-проигрыватель VLC 1.1.9 багаж (пересмотр экспорт)
Заблокированы: вызов unsetenv("DBUS_ACTIVATION_ADDRESS")
Заблокированы: вызов unsetenv("DBUS_ACTIVATION_BUS_TYPE")
[0x8d41914] главная libvlc: запуск VLC плеер с интерфейсом по умолчанию. Использовать cvlc' использовать VLC без интерфейса.
Заблокированы: вызова setlocale(6, "")
Предупреждение: вызов srand(1326832540)
Предупреждение: вызов функции RAND()
Заблокированы: вызова setlocale(6, "")

(процесс:2617): ГТК-предупреждение **: язык не поддерживается библиотеку C++.
 Используя язык в качестве отката "с".
Предупреждение: вызов функции RAND()
Предупреждение: вызов функции RAND()
Предупреждение: вызов функции RAND()
Предупреждение: вызов функции RAND()
ошибка libdvbpsi (пси-декодер): скачкообразность ТС (получил 1, Как ожидается 0) для ПИД 0
ошибка libdvbpsi (пси-декодер): скачкообразность ТС (получил 1, Как ожидается 0) для ПИД 0
ошибка libdvbpsi (пси-декодер): скачкообразность ТС (получил 3, как ожидается 0) для ПИД-256
ошибка libdvbpsi (пси-декодер): скачкообразность ТС (получил 3, как ожидается 0) для ПИД-256
[0x8ddc6e4] сигналы об ошибках интерфейс: сигнал 17 исключен (0x3b114c0)
[0x8ddc6e4] сигналы интерфейса ошибка: файл /usr/lib в/libQtCore.так.4(?)[(нет)]
[0x8ddc6e4] сигналы об ошибках интерфейс: сигнал 17 исключен (0x3b114c0)
[0x8ddc6e4] сигналы интерфейса ошибка: файл /usr/lib в/libQtCore.так.4(?)[(нет)]

Выход из VLC плеер -ВВВ на один и тот же файл: здесь


Итак, у нас есть ГТ 240 с помощью ВД-ПАУ, которая является волшебная вещь, которая говорит программное обеспечение как nplayer, чтобы использовать GPU, чтобы сделать работу вместо процессора. Проблема в том, что ВД-ПАУ является, по сути, только Nvidia и встроенной графики основаны на ATI.

(в ~/.и mplayer/config файл)
во=в vdpau,XV в
ВК=ffh264vdpau,ffmpeg12vdpau,ffwmv3vdpau,ffvc1vdpau

Я сделал некоторые копать и, кажется, ва-API и XVBA-это АТИ эквиваленты. Теперь вопрос как мне получить эти работы в Нэтти (предпочтительно с чего-то, как XBMC)


До сих пор, только на борту Radeon серии HD 6310 графика я сделал это:

судо apt-получить установку xvba-ва-водитель libva-glx1 vainfo
mplayer'а -во ХV -framedrop -АО " СДЛ " /путь/к/000000.файлы M2TS

и это, конечно, близко. Еще слишком много выпавших кадров, чтобы считаться тем не менее смотрибельно.

+515
user3724287 17 мая 2012 г., 7:34:36
судо Чаун -Р Имя /Путь/к/директории

Вы должны хотя бы sudo привилегии!

вы должны использовать опцию-R для работы на файлы и каталоги рекурсивно

+349
User7628 23 окт. 2016 г., 15:01:29

Я имел эту проблему с моим ноутбуком и я попробовал все, но в конце концов я нашел, что это была Тошиба диск. К Toshiba приводы имеют проблемы с возможностью парке и он выходит из строя и постоянно пытается припарковать диск и что это шум, который вы слышите.

http://disablehddapm.blogspot.com.au/2011/12/disabling-hard-disk-drive-advanced.html

Решение заключается в отключении управления питанием, хотя это может уменьшить срок службы батареи. Это работало для меня, но как вы не сказали нам, что у вас есть это решение может не работать и нужен разный набор параметров.

+286
skars88 20 дек. 2012 г., 5:37:14

Убедитесь, что файл/etc/группа/vboxusers включает ваше имя пользователя. Запустить в терминале и посмотреть на vboxusers запись

$ команда grep vboxusers /и т. д./группы
vboxusers:х:111:Элис,Билл

Если ваше имя пользователя там нет, то добавить это:

судо программа gpasswd -законопроект vboxusers

Заменить счет со своим именем пользователя.

+219
Mark Schabacker 7 нояб. 2010 г., 21:19:24

В первую очередь узнать версию ядра:

$ команды uname -а
В Linux от IBM **3.5.0-24**-универсальный #37-Убунту СМП Чт 7 февраля 01:50:30 по UTC 2013 x86_64 с архитектуру x86_64 архитектуру x86_64 GNU/Линукс

Следующее обновление АПТ путем:

$ судо apt-получить обновление

Наконец, установите вашу версию ядра (пакет заголовка 3.5.0-24) по меткому

$ судо apt-получить установку для Linux-заголовков-3.5.0-24-универсальный
+143
ShelleyL 26 февр. 2013 г., 3:04:30

Ее было время, так как я загрузил мой Убунту (12.04), но когда я делал у меня было несколько обновлений (более 100) и я установил их вместе с перезагрузкой.

Эти обновления, казалось, возиться с моим видео драйвер, но мне казалось, что я это исправил.

Моя проблема заключается в том, что мои заявления не показывают нигде. Я могу открыть их через терминал или если есть ярлыки (такие как на панели инструментов), но если я нажмите и перейдите в раздел Приложения, там нет ничего.

Это верно, если я попал в супер-и поиск любого приложения не вернется (за исключением файлов).

Мне нужна помощь, чтобы понять, что произошло! Также по некоторым причинам я не могу обновить до 12,10 (я предполагаю, потому что у меня 12.04 и 12.04.1 не, что я не понимаю как сделать).

+98
user199328 24 февр. 2014 г., 6:59:24

Я хочу установить последние стабильные ядра Linux 3.3.6. Может кто-то пожалуйста, помогите мне с шаг за шагом руководство? Спасибо заранее

Кстати я на 64-битной системе и я скачал следующие amd64 впакет из kernel.ubuntu.com:

в Linux-заголовков-3.3.6-030306-generic_3.3.6-030306.201205121335_amd64.деб

в Linux-заголовков-3.3.6-030306_3.3.6-030306.201205121335_all.деб

Linux-образ-3.3.6-030306-generic_3.3.6-030306.201205121335_amd64.деб
+58
Shaffanhoon 3 сент. 2015 г., 0:23:54

Bluetooth не работает, это показывает, что включен, но менеджер указал Bluetooth инвалидов. Удалил менеджер по умолчанию и установлен Блюман. То же самое с Блюман, нажав на подключения к устройств адаптеров получает ответ "не найдено". Я нашел много людей с такой же проблемой.

Исправления обнаруженных в архиве не работают для меня. Я пробовал пару вещей с форума.

Я не знаком с аппаратным или программным обеспечением, но использую Ubuntu потому что это экономит мне деньги, это довольно легко использовать и это не налог на средней дистанции круга. Любая помощь будет оценили.

+39
Piglerken 12 мар. 2014 г., 3:50:49

Если вы можете АЛТ+таб окна вы хотите выбрать, вы должны быть в состоянии переместить его, даже если вы не можете видеть это. Попробуйте ввести супер+клавиши Ctrl+ или или . Что движется окне вокруг.

Другая вещь, чтобы попробовать это на Alt-Tab, чтобы окна, которые вы хотите, а затем нажмите сочетание клавиш Ctrl+АЛТ+шифт и Стрелкой. Она должна перемещать окна на рабочем столе вы находитесь. Но я думаю, что первый вариант более вероятен.

+26
dpkg 21 мая 2013 г., 22:39:00

Показать вопросы с тегом