Как сделать мой Logitech e3500 Квиксом работы?

У меня есть asus5431 ноутбук со встроенной веб-камерой. Это обнаруживается и работает нормально в сыром и применение everyother. (как/dev/video0)

У меня тоже Квиксом e3500, которая обнаруживается в Ubuntu, кажется, быть загружены как /dev/видео1. Единственная проблема заключается в том, что нет видео. Могу ли я использовать встроенный микрофон и изменить светодиодный индикатор состояния с gstreamerproperties ( я сам это сделать вспышку на любой частоте, мне нравится :)) . но нет видео

Я знаю, что камера работает так как в Mac OS и Windows, это нормально.

Мне не нужны встроенные камеры с ноутбук под диван.

Любые идеи кого-нибудь?

+669
xref 3 сент. 2014 г., 1:47:12
28 ответов

Я недавно установил Ubuntu 11.10 на старом компьютере Pentium 4 3.0 двойной фишки.

Установил Ubuntu и работает отлично, но не могу получить интернет работать. Не распознает карту Ethernet или маршрутизатора. Не уверен, что.

Какие предложения.?

+990
SepLite 03 февр. '09 в 4:24

Я рассматриваю предоставление интернет-Art учебники и имел в виду использование Lernid, когда я заметил, что это специально для Ubuntu-запустить/связанные события. Есть ли программное обеспечение на рабочем столе, подобные этим?

+982
Kamran 1 апр. 2019 г., 13:39:55

Вчера у меня были некоторые проблемы с в/var/lib в/с dpkg/блокировка во время обновления. Я знал, что в таких случаях удаление файла блокировки может решить проблему. Так что я пытался сделать это, но по ошибке я удалил все директории команды dpkg. Так что теперь я не могу сделать обновление, установка, обновление и так далее.

Я стараюсь через центр программного обеспечения, терминал, Qapt, синаптические. Ни один из них не работает, потому что все они делают такие операции с помощью команды dpkg. И как мне с dpkg поврежден, поэтому у меня проблемы.

Как я могу полностью восстановить в dpkg? Я скачал dpkg_1.16.1.2ubuntu7_amd64.деб (я использую 64бит Убунту 12.04) файл, но что с ней делать в терминале? Простой двойной щелчок на .деб открывает Центр программного обеспечения и вы уже знаете, это не работает.

П. С. терминал дает такую ошибку:

с dpkg: ошибка: не удается каталога чтение информации: нет такого файла или каталога
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (2)
+967
user46346 3 нояб. 2019 г., 17:08:40

В фотошопе волшебной палочкой инструмент имеет непрерывный параметр, при включении приведет к "волшебная палочка" , чтобы выбрать только одну область. Если ее отключить, вы будете в конечном итоге с нескольких областей одного цвета (в зависимости от рисунка и настройки, конечно).

Вот картинка для иллюстрации того, что я не смогу объяснить:

alt text

Я могу сделать это в Gimp?

+953
john watkins 27 июн. 2019 г., 16:41:05

У меня есть адаптер от ATI eah4350 и последней Ubuntu 11.10. Я подключил адаптер через HDMI и у меня не было звука. Так что я установил fglrx от использования ридми с их сайта.

Теперь у меня есть звук, но картинка не плавная в видео, как это было до установки в fglrx от.

Как ее можно починить? Спасибо

+938
yumiyumi 8 июн. 2013 г., 10:26:05

Потому что ты в режим масштабирования, который заставляет его быть скрыты.

Хост + с - это тумблер для режима масштабирования (где хозяин имеет право контролировать по умолчанию)

+929
Judsontwit 20 окт. 2010 г., 3:44:41

В настоящее время нет никакого способа, чтобы достичь этого. Это может быть возможным, чтобы написать приложение, однако повторяет функциональность.

+848
Rahat Ali 18 июн. 2014 г., 1:18:20

Похоже, что проверка свойства в контекстном меню не является надежным в таких случаях. Когда я использовал дю команду, он показал права пользования. Я мог бы получить это предложение от запуска ПО в памяти' г-н Дэн.

Это потому, что backintime использует жесткие ссылки, где каждый файл хранится, но делает его выглядеть каждая копия занимает дополнительное место. Для получения более подробной информации, пожалуйста, обратитесь к https://answers.launchpad.net/backintime/+вопрос/146072.

+753
Madan Limbu 30 янв. 2017 г., 16:50:12

Он работает, без кавычек

ЛС-ЛГ $(найти /музыка -тип D)

С цитатами из ЛС-я видит найти как единый файл, а затем список товаров. Посмотрите поближе на выход , не видишь

LS: не удалось открыть ...
список результатов поиска
последний пункт : Нет такого файла или каталога
+746
iAmI 6 мар. 2010 г., 14:08:30

существуют две основные проблемы, у меня тоже и я исправил таким образом:

1) нужно усилие срабатывания клавиш (поиск в интернете) Практически Вы должны добавить ваш exaxct название модели ПК для файл в /lib/udev из/правил.д/95-клавиатура-сила-релизе.правила

чтобы принять точное имя компьютера, выполните:

dmidecode -с судо системы-название продукта

Затем добавить такой модели на файл:

ОКР{DMI_VENDOR}=="[СС][АА][мм][СС][ИИ][НН][гг]*", attr, который{[Дми/ИД]имя_продукта}=="*128 до*|*ДОУ N 130*|*N140*|*N210*|*N220*|*SR70S/SR71S*|*YOURMODEL*", 
Запустить+="keyboard-force-release.sh $devpath samsung-другие"

2) установить voria по samsung-модуля подсветки:

http://ubuntuforums.org/showthread.php?t=1673864

Надеюсь, что это полезно.

Андреа.

+716
Victor Smirnov 2 апр. 2016 г., 2:02:25

Я хотел бы иметь некоторые приложения всегда появляются в определенной рабочей области. Например: я хочу, чтобы мой MP3-плеер слева внизу рабочей области, и программу терминал на правый нижний;

Я новичок в Ubuntu, поэтому попытался с помощью wmctrl , но для меня это выглядит как настольные настенные произведения путем создания одного большого рабочего стола и затем разбить его на 4 части.

+707
Vera Simpson 24 июн. 2013 г., 14:19:45

У меня есть каталог : ../Музыка с множеством музыкальных файлов в много подкаталогов.

Как мне переместить все файлы в подкаталогах в другой каталог ?
Таким образом, я только хочу, чтобы переместить файлы, я не хочу держать в подкаталоге структуры.

+664
killer queenzz 30 апр. 2014 г., 10:53:34

У меня есть подобное устройство и мне сделать следующее:

  • Отключить Сеанс Применения:

    • Графический интерфейс: меню -> Системные настройки -> сессии приложения
    • Кинк: гном-сессии-свойства
      • Отключить вещи, которые вы не используете или не любите, как визуальная помощь, удаленный рабочий стол, проверьте наличие новых драйверов и так далее.
  • Отключить сессии графики (как Крис сказал)

    • Графический интерфейс: меню -> Параметры системы -> внешний вид -> визуальные эффекты -> выбрать "Нет"
    • Кинк: гном-внешний вид-свойства -> визуальные эффекты -> выбрать "Нет"
  • Отключите неиспользуемые демоны (установить rcconf приложение).

    • Кинк: суда apt-получить инстал rcconf
      • Запустить его: команду sudo rcconf и отключение демонов при помощи клавиши "Пробел".
      • Некоторые демоны, чтобы отключить это: он который работает, блютуз
+636
brokencompass 1 июн. 2018 г., 21:53:47

Как принято по этой ссылке: https://www.debian.org/doc/debian-policy/#document-ch-relationships

Существует 5 типов зависимости:

Смысл пяти полей зависимость выглядит следующим образом:

Зависит

  • Это декларирует абсолютную зависимость. Пакет не будет настроен, если все пакеты, перечисленные в depends были правильно настроены. Поле depends следует использовать, если есть зависимые пакет требуется для в зависимости от пакета, чтобы обеспечить значительное количество функций. Поле depends также следует использовать, если сценарий postinst или prerm скрипты требуют зависело-на упаковке должен быть распакован и настроен для работы. В случае послеустановочных настроить, зависимые пакеты будут сначала распакован и настроен.

  • В случае prerm или других послеустановочных действий, зависимостей пакетов нормально будет, по крайней мере, распаковал, но они могут быть только "наполовину установленный" если предыдущее обновление зависимостей не удалось. Наконец, зависит поле следует использовать, если есть зависимые пакет нужен скрипт например, чтобы полностью очистить после удаления пакета. Нет никакой гарантии, что зависимости пакета будет доступна, когда например запускается, но зависимые пакет, скорее всего, будет доступна если на упаковке заявляет, зависимости (особенно в случае например удалить). Например скрипт должен корректно пропускать действия, которые требуют зависимости, если эта зависимость не доступен.

Рекомендует

  • Это заявляет, сильной, но не абсолютной, зависимости. В поле рекомендует следует список пакетов, которые будут найдены вместе с этим пакетом.

Предполагает

  • Это используется, чтобы объявить, что один пакет может быть более полезным с одной или несколькими другими. Используя это поле указывает системе упаковки и пользователей, что перечисленные пакеты, относящиеся к данному и, возможно, может повысить ее полезность, но установка это одно, без них вполне разумная.

Повышает

  • Это поле аналогично предполагает, но работает в противоположном направлении. Он используется, чтобы объявить, что пакет может улучшить функциональность другого пакета.

Предварительно Зависит

  • Это поле, как зависит, разве что кроме сил dpkg, чтобы завершить установку пакетов по имени, прежде чем даже начать установку пакета, который декларирует предварительной зависимости, как это работает, когда пакет объявив предварительно зависимость будет распаковали предварительно зависимость может быть удовлетворено, если есть зависимые пакет либо полностью настроен, или даже если есть зависимые пакета(ов) только в неупакованном виде или в "пол-настроенном" состоянии, при условии, что они были правильно настроены в какой-то момент в прошлом (и не удаленная или частично удаленная с).

  • В данном случае, как ранее настроенный и в настоящее время распаковки или "наполовину настроенный" версий должны удовлетворять какой-либо пункт версии в предварительно определяется поле. Когда пакет объявив предварительно зависимость должна быть настроена, предварительно зависимость будет рассматриваться как обычный зависит. Это будет считаться удовлетворенным, только если зависимые пакет был правильно настроен. Однако, в отличие от С зависит, пре-зависит не допускает циклических зависимостей, чтобы быть сломанным. Если циклическая зависимость обнаружена при попытке в честь пре-зависит от того, установка будет прервана.

  • Предварительно зависит также необходимы, если скрипта preinst зависит от имени пакета. Лучше всего, чтобы избежать этой ситуации, если это возможно. Предварительно зависит следует использовать с осторожностью, желательно только, чьи пакеты преждевременного обновления или установки могли бы ухудшить способность системы продолжать какие-либо обновления, которые могут быть в прогресс.

Уменьшенная Версия:

  • Как зависит и пре-зависит от того, говоря о зависимости пакета перед установкой, но предварительно зависит от силы установки и настройки зависимостей пакетов еще до того, начиная с пакета, который нуждается в зависимости. dpkg, даже не распакуется основного пакета, пока все предварительно зависят пакеты были рассмотрены. С зависит, порядок пакеты зависимостей и главное-не важно. Предварительно определяется с учетом этого, а также проверки, если предварительно зависит пакеты настраивает и установлен он или нет. Без этого, основной пакет даже не распакован, настроен и установлен. Необходимо установить зависимости Перед началом процесса работы с основным пакетом. Если нет, они должны быть загружены/настроен/установлен, прежде чем приступить. предварительно зависит, как правило, используются в тех случаях, когда стабильность пакета важно и не повлияет на систему или программу в очень плохом состоянии, но в этом случаи избежать нескольких норм также упоминается в ссылке выше.
+604
amayorov96 13 сент. 2012 г., 18:10:39

Я недавно установил Ubuntu-х драйверов с открытым исходным кодом для моей видеокарты ATI на Ubuntu 12.04 ЛТС. Я сделал это с помощью следующих команд:

судо дополнения кв-репозиторий PPA:Ubuntu в-Х-СОБР/х-обновления
судо apt-получить обновление
судо apt-получить установку fglrx от

И после запуска fglrxinfo, он возвращает следующее:

$fglrxinfo
Поддержка OpenGL производитель: предварительные микро-приборы, Инк.
OpenGL в строке Renderer: видеокарты ATI Radeon серии HD 5670

Моя система еще не стабильная, поэтому я проверил опцию дополнительных водителей и выяснили, что активированный видеокарт AMD/проприетарные драйвера ATI являются. Это значит, что я не использовать драйверы с открытым кодом на всех? Как я могу убедиться, что я использую драйвера с открытым исходным кодом?

Помощь будет очень ценится. Спасибо!

+578
Johnny Doe 23 янв. 2013 г., 18:11:31

я хочу скачать видео с YouTube через youtube-dl и через прокси-сервер, но он показывает, требуется проверка подлинности

код:

при="http://username:[email protected]:port/" на YouTube-дл URL-адрес

он показывает ошибки проверки подлинности

+554
Akadem4ik 22 окт. 2013 г., 10:48:34

Просто скачал Ubuntu 11.10 и у меня все закладки в Chrome, сохраненные на USB флешку. Как я могу синхронизировать их с хромом?

+526
iambrj 28 апр. 2018 г., 5:20:27

Попробуйте официальную Убунту мышь! http://shop.canonical.com/ Если это не работает в Ubuntu, ничего не будет!

+488
Fkagreg 16 сент. 2019 г., 3:01:18

Я хотел бы предложить альтернативное решение, если у вас есть ISO-образ и установить ОС Windows.

  1. Скачать Для Windows Скачать Утилиту
  2. Запустить его под Windows
  3. Выберите ISO-файл
  4. Выберите USB-накопитель
  5. Наслаждайтесь загрузочный USB.
+482
Susanna Jacky 5 янв. 2013 г., 19:27:21

После прочтения и чтения, которые я обожаю делать эту ссылку, когда выполняется правильно, позволит вам синхронизировать все папки внутри вашего дома Убунту одну общую папку и оттуда она будет синхронизироваться.

использование rsync -а /источника /назначения 

Если вы хотите сохранить право собственности/права/права/атрибуты () или

по rsync /источник /дест 

Вы могли нужно сделать это как root, если вашим источником является root.

источник информации: https://serverfault.com/questions/259938/cron-job-to-copy-file-from-one-location-to-another-for-new-files-daily

+445
Faddli 9 дек. 2013 г., 18:13:18

Насколько я знаю, в glibc это не то, что вы можете просто обновить.
Однако, вы можете просто воспользоваться "помощью pbuilder" и ППД, чтобы ваши вещи построили.
Или даже VirtualBox с простой сервер Ubuntu.

Для получения дополнительной информации о помощью pbuilder и ППД, проверьте упаковка руководство.

+387
qaisjp 10 февр. 2017 г., 23:02:55

Вы потеряете все, что не была на вашем домашнем раздела :-)

Вы уже упомянули или нужно думать о:

  • изменения в/etc/файл RC.местные и /и т. д/ в целом
  • изменения в программное обеспечение источники вы использовали (в/etc/АПТ)
  • все программное обеспечение, которое вы установили (вы можете сохранить список установленного программного обеспечения с помощью программного обеспечения-центр и переустановить позже, но вы должны думать о нем...)
  • программное обеспечение, установленное вне системы Debian (вписав сделать; чтобы установить, easy_install, на CPAN, архива ctan, ...), те часто живут в папке/opt/...
  • наверное, много я не могу думать в данный момент...

Вы не потеряете большинство настроек, как это часто сохраняется в ~/.конф.

Для ответа на вопрос как сделать резервную копию всех системных компонентов вы можете взглянуть на этот вопрос: Как сделать резервную копию настроек и списка установленных пакетов и простое резервное копирование/восстановление установленных систем?

+378
user3509165 20 дек. 2011 г., 21:00:54

Если командная строка-это ваша вещь, попробуйте как aria2. Он поддерживает HTTP и HTTPS, и FTP, BitTorrent и metalink.

Вы можете использовать параметр, чтобы контролировать количество подключений.

+360
Bill Kremer 3 янв. 2016 г., 0:27:53

В командной строке вариант ответа Марк будет:

судо gconftool-2 --прямые --конфигурация-источник XML:чтение и запись: файл/etc/переименовать/переименовать.в формате XML.обязательное --строковый тип-набор /настольный компьютер/гном/фон/picture_filename "/usr/share/backgrounds/Tri_Narwhal_by_momez.jpg"
+319
AbrahamSustaita 23 мая 2018 г., 17:08:55

Я бы просто переустановить пакет...

судо МВ /ВАР/Либ/с dpkg/информация/пакеты OpenJDK-6-JRE и безголовых.и postinst /ВАР/Либ/с dpkg/информация/пакеты OpenJDK-6-JRE и безголовых.и postinst.плохо
суда apt-получить-установить переустановить пакеты OpenJDK-6-JRE и безголовых
+304
lusaaleen154 2 июн. 2010 г., 15:33:45

~/.файлом zsnes/ должны иметь конфигурацию и все ваши быстрые сохранения.

+242
Ledhund 8 окт. 2011 г., 1:47:58

Короткий ответ: набор пиннинг-приоритет меньше 0 и о=ЛП-ППА-*, например

Пакет: nginx по-полной
Пин-код: выпуск о=ЛП-ППА-сайт brightbox-рубиново-НГ-экспериментальной
Пин-Приоритет: -10

Цитата из apt_preferences-странице:

Как АПТ интерпретирует приоритеты
...
Р < 0
предотвращает версии могут быть установлены

Дополнительную информацию: http://manpages.ubuntu.com/manpages/raring/en/man5/apt_preferences.5.html и https://help.ubuntu.com/community/PinningHowto.

+235
Assaf Shomer 5 июл. 2010 г., 1:05:27

Вы можете синхронизировать с Ubuntu и Android, без того, чтобы установить Ubuntu на телефоне, даже если мне придется сколько места это займет?

+56
yvonne meza 31 окт. 2013 г., 5:38:46

Показать вопросы с тегом